ID Number: Q72407
2.00b
OS/2
buglist2.00b
Summary:
PROBLEM ID: PROLM9012001
SYMPTOMS
When no one is logged on to a newly booted local security server,
the print driver cannot be accessed by the LOCAL user. As a result,
remote print jobs wait in the queue with a "printer driver not
found" status message.
CAUSE
When a new printer is installed via the Presentation Manager (PM)
printer installer, access permissions are not created for the LOCAL
user to access the associated drive or DLL.
RESOLUTION
To correct this problem, perform the following steps:
1. Log on to the Server as ADMIN.
2. Install the printer with the Printer Installer program.
3. Give the LOCAL user Read, Write, Create access to the newly
created tree that contains the new printer drives and DLLs.
Microsoft has confirmed this to be a problem in LAN Manager version
2.00. We are researching this problem and will post new information
here as it becomes available.