PRB: DOS Assertion Failure When Installing the Windows SDK

ID Number: Q74611

3.00

WINDOWS

Summary:

SYMPTOMS

When installing the Windows Software Development Kit (SDK) version

3.0, the Setup program reports a DOS Assertion Failure.

CAUSE

The most common cause of this error message is interference by an

ill-behaved terminate-and-stay-resident program (TSR).

RESOLUTION

To remedy the situation, rename the AUTOEXEC.BAT and CONFIG.SYS

files and restart the computer. Install the SDK on the "clean"

system. Once the installation program has completed, restore the

original AUTOEXEC.BAT and CONFIG.SYS files. It will be necessary to

manually propagate any changes to the AUTOEXEC.BAT and CONFIG.SYS

files that were made by the SDK Install program.