ID Number: Q75681
3.00
WINDOWS
Summary:
SYMPTOMS
After the Control Panel is used to disable and re-enable the Print
Manager for Windows 3.0, when an attempt is made to print a
document, the "Cannot Print" dialog box appears.
CAUSE
After disabling and enabling the Print Manager, the network
WNetOpenJob() and WNetCloseJob() functions are not called for each
print job.
RESOLUTION
To work around this problem, in the Print Manager, choose Network
from the Options Menu. Make sure that the "Print Net Jobs Direct"
option is selected.