The information in this article applies to:
- Microsoft Access versions 1.0, 1.1, 2.0, 7.0, 97
SYMPTOMS
Novice: Requires knowledge of the user interface on single-user computers.
The following problems may occur when you are printing from Microsoft
Access using the Canon BJC800 or BJ10E printer drivers:
- Horizontal white lines appear on the report.
- Portions of the text are not printed.
- You can only print the report using a lower resolution than normal.
- You can only print color reports in monochrome.
- You can only print the report one page at a time, rather than
printing the whole document at once.
NOTE: These problems may occur with other printer drivers also.
CAUSE
These problems are caused by the way Microsoft Windows sends data to the
printer and the amount of time the printer needs to interpret the data.
Microsoft Access treats lines or borders as a bitmap or large graphic, and
the printer needs more time to interpret the data.
RESOLUTION
Change the default settings for the printer as follows:
In Microsoft Windows 3.x
- Start Control Panel.
- Click the Printers icon and select Connect.
- Make the following entries in the Timeouts (seconds) box:
Option Setting
------------------------------
Device Not Selected 15
Transmission Retry 90
In Microsoft Windows 95
- Click Start, point to Setting, and then click Printers on the menu that
appears.
- In the Printers dialog box, using the right mouse button, click the
printer, and then click Properties on the menu that appears.
- In the Properties dialog box, click the Details tab.
- Make the following entries in the Timeout Settings section:
Option Setting
------------------------------
Device Not Selected 15
Transmission Retry 90
The default setting for Device Not Selected is 15, and Transmission Retry
is 45. These settings may need to be increased even further, to 30 and 120
or higher for printing complex graphics images or for printing over a
network.
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