ACC2: Changes to Print Setup Not Saved with Form or Report

Last reviewed: May 14, 1997
Article ID: Q114514
The information in this article applies to:
  • Microsoft Access version 2.0

SYMPTOMS

Novice: Requires knowledge of the user interface on single-user computers.

After changing your form or report to print in a different paper orientation (such as landscape), it does not print in the orientation you chose. After checking the Print Setup dialog box, you find that none of the changes you made were saved.

CAUSE

Changes made in the Print Setup dialog box are not saved under the following conditions:

  • The report contains functions that change one or more run-time settings and you choose Print Setup from the File menu while previewing the report.
  • When you open a form into Form view, Datasheet view, or Print Preview, switch to Form Design view, then choose Print Setup from the File menu.

RESOLUTION

For reports, make changes in the Print Setup dialog box from the Database window, rather than while previewing the report.

For forms, make changes in the Print Setup dialog box while the form is open in Design view, rather than while previewing the form.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Access version 2.0. This problem no longer occurs in Microsoft Access version 7.0.

MORE INFORMATION

Steps to Reproduce Problem

  1. Open any form in Datasheet view.

  2. Preview the form.

  3. From the File menu, choose Print Setup. Change the orientation from Portrait to Landscape.

  4. Switch the form back to Design view, and then save and close the form.

  5. Open the form in Design view and choose Print Setup from the File menu. Note that the orientation is still set to Portrait.

REFERENCES

For more information about changing form or report print settings, search for "Print Setup," and then "Print Setup Command (File Menu)" using the Microsoft Access Help menu.


Additional query words: papersize margins saving portrait
Keywords : kbprint PtrOthr
Version : 2.0
Platform : WINDOWS
Hardware : X86
Issue type : kbbug
Resolution Type : kbworkaround


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Last reviewed: May 14, 1997
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