ACC95: Errors After Reinstalling MS Access to Workstation

Last reviewed: June 4, 1997
Article ID: Q141782
The information in this article applies to:
  • Microsoft Access version 7.0

SYMPTOMS

Novice: Requires knowledge of the user interface on single-user computers.

When you select the Reinstall option to reinstall Microsoft Access for Windows 95 version 7.0 to a workstation (run from server Setup), and then start Microsoft Access, you may receive the following error message:

     Microsoft Access can't start the data access object (DAO) and so it
     can't continue.

     Solution
     Run Setup to reinstall Microsoft Access.

When you click OK, the following message appears:

     A system error occurred, or there isn't enough free memory to start
     Microsoft Access. Close unneeded programs and try again.

When you click OK, Microsoft Access does not start.

CAUSE

The Reinstall option removes some key registry settings that are necessary for Microsoft Access 7.0 to run correctly.

RESOLUTION

Select the Remove All option instead of the Reinstall option. Then run Setup from the server.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Access 7.0. This problem no longer occurs in Microsoft Access 97.

MORE INFORMATION

Steps to Reproduce Problem

  1. Run the Administrative Setup (Setup /A) to install Microsoft Access 7.0 to a server.

  2. From a workstation, run the Setup.exe program located on the server, and select the Run From Network Server option.

  3. After the workstation installation is complete, run Setup from the server again. This will bring up the Microsoft Access 7.0 Setup dialog box.

  4. Click the Reinstall button.

  5. Start Microsoft Access when the reinstallation is complete.

REFERENCES

See the "Microsoft Access Network Installation" topic in the Network.txt file included with Microsoft Access 7.0.

For more information about the Microsoft Access 2.0 version of this article, please see the following article in the Microsoft Knowledge Base:

 ARTICLE-ID: Q120058
 TITLE     : ACC2: Errors After Reinstalling MS Access to Workstation
 

	
	


Keywords : kberrmsg kbsetup StpNet
Version : 7.0
Platform : WINDOWS
Hardware : X86
Issue type : kbbug
Resolution Type : kbfix


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Last reviewed: June 4, 1997
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