ACC1x: Error When Installing MS Access on DEC Pathworks Network

Last reviewed: May 28, 1997
Article ID: Q96466
The information in this article applies to:
  • Microsoft Access versions 1.0, 1.1

SYMPTOMS

During a network server installation of Microsoft Access on a DEC Pathworks 4.x network, the following error message may be displayed:

   You must run setup/a before setup/n

CAUSE

You probably attempted to install Microsoft Access to a Disk Services drive.

Microsoft Windows considers DEC Pathworks 4.x Disk Services to be a local disk drive. Windows considers DEC Pathworks 4.x File Services to be a network drive.

RESOLUTION

To perform a network server installation of Microsoft Access on a DEC Pathworks 4.x network, you must install to a File Services drive. You cannot successfully complete a network installation to a Disk Services drive.


Keywords : kbsetup StpNet
Version : 1.0 1.1
Platform : WINDOWS
Hardware : X86
Issue type : kbprb
Resolution Type : Info_Provided


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: May 28, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.