Windows For Workgroups Unable to Log On to Windows NT Server

Last reviewed: September 9, 1996
Article ID: Q128899
The information in this article applies to:
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5
  • Microsoft Windows for Workgroups versions 3.1, 3.11

SYMPTOMS

If you have a network session established with an IBM LAN Server and attempt to log on to a Windows NT Server domain, the following error message may appear on your Windows for Workgroups client computer:

   No domain server was available to validate your password.
   You were logged on without password validation.

Network Monitor displays the following message during a network capture:

   ICMP: Packet Type = Destination Unreachable.

CAUSE

The message captured by Network Monitor appears if an OS/2 server or client sends unrecognized responses to the browser broadcasts originally sent by the Windows for Workgroups client computer. Consequently, a network storm occurs which does not allow the Windows for Workgroup client computer to log on to the Windows NT Server domain.

RESOLUTION

A fix to this problem is available from IBM Technical Support at (800) 772-2227.

The IBM products discussed here is manufactured by IBM Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.


KBCategory: kbnetwork kb3rdparty
KBSubcategory: ntdomain ntinterop
Additional reference words: prodnt 3.10 3.11 3.50 WFW wfwg 137 138 139 udp
tcp



THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 9, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.