IPCONFIG Error: Couldn't Locate Windows Installation

Last reviewed: September 9, 1996
Article ID: Q130628
The information in this article applies to:
  • Microsoft TCP/IP-32 for Windows for Workgroups versions 3.11 and 3.11a
  • Microsoft Windows for Workgroups version 3.11

SYMPTOMS

When you use the Windows IP Configuration utility (IPCONFIG.EXE) in Windows for Workgroups 3.11, the following error message may appear:

   Error: couldn't locate Windows installation

CAUSE

This problem occurs if WIN.COM or SYSTEM.INI does not exist in the Windows directory (typically C:\WINDOWS).

RESOLUTION

To correct this problem, make sure that both the WIN.COM file and the SYSTEM.INI file exist in the Windows directory.


KBCategory: kbnetwork
KBSubcategory: nttcp
Additional reference words: 3.11 tcpip ipconfig



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Last reviewed: September 9, 1996
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