Windows 95 Print Jobs Disappear from Windows NT Print Queue

Last reviewed: March 12, 1998
Article ID: Q172929
The information in this article applies to:
  • Microsoft Windows NT Workstation version 4.0
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows 95

SYMPTOMS

Your attempts to print to a Windows NT 4.0 printer from a Windows 95 workstation fail. No error is logged on the Windows NT Server or on the Windows 95 client. The Windows NT printer receives the job but the job disappears. The print device never receives the job and shows no error.

CAUSE

The Windows NT print processor may be set to "NT EMF 1.003."

To verify this, perform the following steps:

  1. Click the Start button, point to Settings, and then click Printers.

  2. Right-click on the printer, and then click Properties.

  3. On the General tab, click Print Processor.

  4. Observe the Default Datatype (the highlighted item).

If the item is NT EMF 1.003, Windows 95 clients exhibit the above problem.

RESOLUTION

Set the default Datatype to RAW using the steps outlined above. Windows 95 clients should then be able to print.

STATUS

Microsoft has confirmed this to be by design.


Additional query words: 4.00 meta file prodnt queue
Keywords : ntinterop ntprint NTSrvWkst kbbug4.00 kbinterop kbnetwork kbprint
Version : WinNT:4.0;Windows:95
Platform : WINDOWS
Issue type : kbbug
Solution Type : kbwontfix


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Last reviewed: March 12, 1998
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