XL5: Printing Fails After Printing Workbook Multiple Times

Last reviewed: September 12, 1996
Article ID: Q123263
The information in this article applies to:
  • Microsoft Excel for Windows, versions 5.0, 5.0c
  • Microsoft Windows operating system version 3.1, 3.11
  • Microsoft Windows for Workgroups version 3.1, 3.11

SYMPTOMS

In Microsoft Excel, after you print a workbook several times, and then a document fails to print, you will be unable to print subsequent documents from Microsoft Excel.

Note that when this behavior occurs, the file appears to print, and you do not receive an error message.

NOTE: This problem does not occur in any version of Microsoft Excel running under Windows NT or Windows 95. The problem is restricted to Windows 3.x.

CAUSE

This problem occurs after you print a workbook several times. The problem occurs regardless of the printer driver you are using or the amount of free system resources on your computer.

Note that this problem may occur more quickly if you use a macro or a Visual Basic procedure to print a workbook multiple times. The following error message will be displayed when the Visual Basic procedure fails:

   PrintOut Method of Application Class Failed

WORKAROUND

To correct this problem, exit and then restart Microsoft Excel. Or, upgrade your machine to either Microsoft Windows NT or Microsoft Windows 95.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Windows versions listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


KBCategory: kbprint
KBSubcategory:

Additional reference words: 5.00 5.00c copies memory stack File Print can't
print unavailable nothing



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Last reviewed: September 12, 1996
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