XL7: "There are no Open Workbooks" Running Template Wizard

Last reviewed: September 13, 1996
Article ID: Q138620
The information in this article applies to:
  • Microsoft Excel for Windows 95, version 7.0

SYMPTOMS

When you run the Template Wizard from within Microsoft Excel for Windows 95, version 7.0, you may receive the following error message:

   There are no open workbooks.

CAUSE

This problem occurs if you click Template Wizard on the Data menu and your workbook only contains a Microsoft Excel version 4.0 macro sheet. The Template Wizard requires at least one worksheet in the active workbook.

RESOLUTION

To resolve this problem, insert a worksheet into the active workbook.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Excel for Windows 95, version 7.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


KBCategory: kbtool kberrmsg
KBSubcategory:

Additional reference words: 7.00 error



THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 13, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.