Orientation Does Not Change with LaserWriter 8.4 Driver

Last reviewed: February 2, 1998
Article ID: Q157500
The information in this article applies to:
  • Microsoft Excel 98 Macintosh Edition
  • Microsoft Excel for the Macintosh, versions 5.0, 5.0a
  • Microsoft Project for the Macintosh, version 4.0

SYMPTOMS

In the Microsoft Excel or Microsoft Project Page Setup dialog box, when you change the paper orientation from Landscape to Portrait, or Portrait to Landscape, you cannot see the change in Print Preview. However, when you print the document, it is printed with the correct orientation.

CAUSE

This problem may occur when all of the following conditions are true:

  • You use the Apple LaserWriter, version 8.4, printer driver.

        -and-
    
  • You click Options in the LaserWriter Page Setup dialog box and change the paper source. For example, in the Paper list, you change US Letter Small to US Letter.

        -and-
    
  • You click the Page tab in the Microsoft Excel or Microsoft Project Page Setup dialog box, and click a setting in Orientation list. For example, you change Portrait to Landscape.

NOTE: This problem occurs when you use version 8.4 of the LaserWriter printer driver.

RESOLUTION

To resolve this problem use either of the following methods:

Method 1

Use an earlier version of the LaserWriter printer driver.

Method 2

In the Apple LaserWriter Page Setup dialog box, click Options and change the paper source to something other than the current setting.

When you switch to Print Preview, the orientation will match the setting in the Microsoft Excel Page Setup dialog box.

NOTE: If you change the setting in the Orientation list again, the problem reoccurs. If this happens, use Method 2 to display the orientation correctly in Print Preview.

MORE INFORMATION

The LaserWriter version 8.4 printer driver is manufactured by Apple Computer Inc., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

For information about how to contact Apple Computer Inc., please see the following articles in the Microsoft Knowledge Base:

   ARTICLE-ID: Q65416
   TITLE     : Hardware and Software Third-Party Vendor Contact List, A-K

   ARTICLE-ID: Q60781
   TITLE     : Hardware and Software Third-Party Vendor Contact List, L-P

   ARTICLE-ID: Q60782
   TITLE     : Hardware and Software Third-Party Vendor Contact List, Q-Z


Additional query words: 5.00 5.00a laser writer mac
Keywords : xlmac xlprint kb3rdparty kbprint
Version : MACINTOSH:4.0,5.0,5.0a,98
Platform : MACINTOSH
Issue type : kbbug
Solution Type : kbworkaround


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 2, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.