XCLN: Err Msg: Your E-Mail Address Cannot Be Found

Last reviewed: April 3, 1997
Article ID: Q140261

The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0

SYMPTOMS

When you use Internet Mail from a Microsoft Exchange, version 4.0, Windows 95 client the following error message may be displayed:

   Your e-mail address cannot be found. Be sure the personal information
   provided on the General tab for Internet Mail properties is correct.

CAUSE

The e-mail address in your profile is missing. This may occur if changes were made to the registry or the profile. This error will only occur when starting Internet Mail.

RESOLUTION

Follow the directions given in the error message to enter your e-mail address. If you are unsure what your e-mail address is, contact your Network Administrator, or your Internet service provider.


Additional query words: win95 client
Keywords : kbbug4.00 kbusage XCLN
Version : 4.0 5.0
Platform : WINDOWS
Issue type : kberrmsg


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Last reviewed: April 3, 1997
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