XCLN: Err Msg: The Attachment(s) Could Not Be Displayed...

Last reviewed: March 28, 1997
Article ID: Q145575

The information in this article applies to:
  • Microsoft Exchange Windows client, versions 4.0 and 5.0
  • Microsoft Exchange Windows NT client, versions 4.0 and 5.0
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0

SYMPTOMS

When you try to open a message, you may receive the following error message:

   The attachment(s) could not be displayed.
   You need more memory or system resources.
   Close some windows and try again.

When you click the OK button, the following error message appears:

   Unable to successfully load all of the attached file and objects in
   the message.

CAUSE

You can get the above error messages when the computer has limited memory that can include being low on hard disk space (virtual memory).

RESOLUTION

Free up disk space by deleting some files.


Additional query words:
Keywords : kbenv XCLN
Version : 4.0 5.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 28, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.