XCLN: Printing Excel Attachments Requires User Input

Last reviewed: April 14, 1997
Article ID: Q146209

The information in this article applies to:
  • Microsoft Exchange Windows 95 client, version 4.0
  • Microsoft Exchange Windows 3.x client, version 4.0
  • Microsoft Exchange Windows NT client, version 4.0

SYMPTOMS

When you receive a mail message with an embedded Microsoft Excel attachment, you can print the message and attachment at the same time by selecting the Print Attachments options.

However, when Microsoft Excel opens and loads the attachment to print, its print dialog appears and waits for your input. You must select the OK button on the Microsoft Excel dialog box to allow the print job to continue.

CAUSE

This is by product design.

MORE INFORMATION

Microsoft Excel 97 does not exhibit this problem running with either Microsoft Exchange 4.0 or 5.0.


Additional query words:
Keywords : kbprint XCLN
Version : 4.0
Platform : WinNT


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 14, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.