XCLN: Shutdown Does Not Ask User to Exit Exchange Client

Last reviewed: March 28, 1997
Article ID: Q146350
The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0

SYMPTOMS

When you shut down Windows 95 with the Microsoft Exchange client running and mail in the Outbox, there is no dialog box asking you to exit Microsoft Exchange.

CAUSE

Typically, when you perform an Exit and Log Off from Microsoft Exchange while there is mail in the Outbox, the Microsoft Exchange client will display the following message:

   There is still mail in your Outbox; exit anyway? Yes/No

However, when you choose to shut down Windows 95 with mail in the Outbox, the Microsoft Exchange client will not display this dialog. This is due to a deadlocking condition with Windows 95 and Microsoft Exchange. Because of this, the Microsoft Exchange client cannot prompt the user during shutdown.

This is by design.


Additional query words:
Keywords : kbusage XCLN
Version : 4.0 5.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 28, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.