XCLN: Message Notification Is Active in the Background

Last reviewed: April 2, 1997
Article ID: Q147481
The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0
  • Microsoft Exchange Windows 3.x client, versions 4.0 and 5.0
  • Microsoft Exchange Windows NT client, versions 4.0 and 5.0

SUMMARY

When you use Microsoft Exchange Windows clients and the You Have Received New Mail notification window is in the background, no Microsoft Exchange functions are active. The notification dialog is still active but not displayed for response.

MORE INFORMATION

You must use ALT+TAB (or task bar for Windows 95) to switch to Microsoft Exchange. This will bring the notification dialog to the foreground for response. The notification dialog follows Microsoft Exchange using this method of task switching. Once a response has been made, the Microsoft Exchange client functions are active.

CAUSE

This is by product design.


Additional query words:
Keywords : kbusage XCLN
Version : 4.0 5.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 2, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.