XCLN: Can't Save/Move/Copy New Message if Server Offline

Last reviewed: March 31, 1997
Article ID: Q147492
The information in this article applies to:

- Microsoft Exchange Windows 95 client, versions 4.0 and 5.0 - Microsoft Exchange Windows 3.x client, versions 4.0 and 5.0 - Microsoft Exchange Windows NT client, versions 4.0 and 5.0

SYMPTOMS

When you use a folder stored on a Microsoft Exchange Server, after creating a new open message, you get the following error when you attempt to send it, save it, copy it, or move it:

   The item could not be <saved>. Network problems are preventing
   connection to the Microsoft Exchange Server computer.

You can only choose OK to this message.

CAUSE

The Microsoft Exchange server is not online or the network connection is broken. Because the object being worked on, the message, is actually located on the server, it can not be saved, copied, or moved. This is by design.

WORKAROUND

You can try a couple of workarounds to this problem:

  • Click File, then Save As. You will still get the error above, but after clicking OK you will be able to save the message as a text or rich text format file.
  • Set up Personal Folders and choose to have new mail delivered to the Personal Folders. In this case, you can save the message because it is a local object.


Additional query words: errmsg
Keywords : kbusage XCLN
Version : 4.0
Platform : WINDOWS
Issue type : kberrmsg


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Last reviewed: March 31, 1997
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