XCLN: Prev/Next Unavailable After Open from Notify Dialog

Last reviewed: April 2, 1997
Article ID: Q148483

The information in this article applies to:
  • Microsoft Exchange Windows 3.x client, versions 4.0 and 5.0
  • Microsoft Exchange Windows NT client, versions 4.0 and 5.0
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0

SYMPTOMS

Microsoft Exchange allows you to activate a new mail notification dialog box on the General tab (on the Tools menu, click Options). When you select this option, the Next and Previous toolbar buttons become unavailable when a new message is delivered.

CAUSE

This behavior is by design. The message is being delivered by new mail notification. It therefore has no message site. The next and previous buttons are disabled accordingly.

WORKAROUND

To work around this problem, do one of the following:

  • Do not activate the new mail notification dialog box.
  • Close the message, then reopen it. The Next and Previous message functions will then be active.


Additional query words:
Keywords : kbusage XCLN
Version : 4.0 5.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 2, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.