XCLN: Import of MMF May Create Duplicate Messages in Inbox

Last reviewed: April 2, 1997
Article ID: Q151197
The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0
  • Microsoft Exchange Windows 3.x client, versions 4.0 and 5.0
  • Microsoft Exchange Windows NT client, versions 4.0 and 5.0

SYMPTOMS

When you import a Microsoft Mail MMF to a Microsoft Exchange PST in a profile that has only the MS Mail service installed, duplicate messages may be imported to the Inbox.

CAUSE

This will occur if the user had Inbox Shadowing turned on in an installation of the 16 or 32 bit MS Mail client. Subsequent new messages do not duplicate.

RESOLUTION

Prior to importing the MMF, turn off Inbox Shadowing using the following steps:

  1. Open the MS Mail client.
2. From the Mail menu, open Options, then click the Server button. 3. Uncheck the box "Copy Inbox on Postoffice for Dialin Access". 4. Verify the Inbox has been synchronized. 5. Exit the MS Mail client.


Additional query words: duplicate import MMF PST shadow inbox
Keywords : kbusage XCLN
Version : 4.0 5.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: April 2, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.