XADM: IS Won't Stop and PerfMon Shows No Processing

Last reviewed: April 15, 1997
Article ID: Q152948
This information applies to:
  • Microsoft Exchange Server, version 4.0

SYMPTOMS

Activity in the Microsoft Exchange Information Store (IS) does not stop, and also may not show up in Performance Monitor. That is, when you use Performance Monitor, the MSExchangeIS object does not show any activity in the %Processor Time counter. The same symptoms may also occur with the MSExchangeIMC object, if an Internet Mail Connector (IMC) is configured and running.

CAUSE

The IS handles an error condition incorrectly for mail received through the IMC.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in the latest Microsoft Exchange Service Pack. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


Additional query words: perfmon
Keywords : kbbug4.00 kbfix4.00.sp3 kbusage XADM
Version : 4.0
Platform : WINDOWS


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Last reviewed: April 15, 1997
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