XCLN: Win95 Client Can't Send Fax When Offline Using .OST

Last reviewed: May 5, 1997
Article ID: Q152983

The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0

SYMPTOMS

When you send a Microsoft Fax from Microsoft Word while Microsoft Exchange is offline (.OST file) and off the network, you will get the following error message:

   Information Store could not be opened.

CAUSE

This happens when you use an .OST file only. It works fine when you use a .PST file.

MORE INFORMATION

Faxes can be sent if the Microsoft Exchange client is already started and working offline.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange version 4.0 Windows 95 client. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words:
Keywords : kbbug4.00 kbother XCLN
Version : 4.0 5.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: May 5, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.