XCLN Win: Err Msg: The Set of Folders Could Not Be Opened

Last reviewed: June 10, 1997
Article ID: Q155382
The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0
  • Microsoft Outlook 97

SUMMARY

When you start the Microsoft Exchange Windows 95 client or Microsoft Outlook, the following error message appears:

   The set of folders could not be opened. You must connect to the Exchange
   Server computer with the current profile before you can synchronize your
   folders with your offline folder file.

After you connect to the server using the current profile, you still receive this error every time you start the client after restarting the computer.

CAUSE

You are not logging on to Windows on startup.

RESOLUTION

When Starting Windows 95, instead of clicking Cancel at the logon prompt, log on to Windows with an account.

MORE INFORMATION

You must log on to Windows in order to access your offline folders. This is because offline folders are an extension of online folders and the same security requirements apply.

With offline folders you can carry replicas of information that you would normally maintain on the server with you. Just as Microsoft Exchange does not allow anyone to log on to the server without domain validation, no one is allowed to access offline folders without logon validation through Windows 95.

For more information about this issue when using OEM versions of Windows 95, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q141858
   TITLE     : No Windows or Network Logon Dialog Box at Startup


Additional query words: offline
Keywords : kbbug4.00 kbusage XCLN
Version : 4.0 5.0
Platform : WINDOWS


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Last reviewed: June 10, 1997
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