XCLN: Reminders not Processed When Default Store is PST

Last reviewed: April 15, 1997
Article ID: Q157688
The information in this article applies to:
  • Microsoft Exchange Windows 3.x client, version 4.0
  • Microsoft Exchange Windows NT client, version 4.0
  • Microsoft Exchange Windows 95 client, version 4.0

SYMPTOMS

Microsoft Exchange user reminders stop processing after a period of time when the default information store is a personal store (PST).

CAUSE

When the default information store is a PST, a search folder is used to locate items in a user's calendar that have reminders. If there is a folder added during the time that this background search was happening, all events after the folder addition will fail to process.

WORKAROUND

If you restart the Microsoft Exchange client, events after the folder addition will be processed. However, this will not prevent the problem from occurring again.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem was corrected in the latest Microsoft Exchange Service Pack. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


Additional query words: Outlook97
Keywords : kbbug4.00 kbfix4.00.sp3 kbusage XCLN
Version : 4.0
Platform : WINDOWS


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Last reviewed: April 15, 1997
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