XADM: Err Msg When Using Isinteg -Patch: ECBadConfig

Last reviewed: October 20, 1997
Article ID: Q162950
The information in this article applies to:
  • Microsoft Exchange Server, versions 4.0 and 5.0

SYMPTOMS

During a server restore, Isinteg -patch returns this error message:

   The private store could not be updated. Reason : ecBadConfig

CAUSE

The Isinteg.exe utility is being run on a workstation that has the Microsoft Exchange Server Administrator program installed, against a server across the network.

RESOLUTION

To resolve this problem:

  • Run Isinteg -patch on the server you are restoring.
Keywords          : XADM kbprb
Version           : winnt:4.0,5.0
Platform          : WINDOWS


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: October 20, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.