XCLN: Err Msg: The Item Could Not Be Printed

Last reviewed: December 18, 1997
Article ID: Q167943

The information in this article applies to:

  • Microsoft Windows 3.x client version 4.0

SYMPTOMS

When you run Windows 3.x and attempt to print a message from the Microsoft Exchange 16-bit client, the following error message is generated and nothing will print.

   The item could not be printed. The print dialog could not be
   displayed. Page size is too small.

CAUSE

There is insufficient space on the hard drive to spool the print file.

RESOLUTION

Delete some files or reduce the size of the Windows swap file to free some disk space. Restart Windows and the Microsoft Exchange client, and try printing again.

Keywords          : XCLN kbusage
Version           : WINDOWS:4.0
Platform          : WINDOWS
Issue type        : kbprb
Solution Type     : kbworkaround


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 18, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.