XCLN: Exchange Client Cannot Change Password Under OS/2 3.x

Last reviewed: January 28, 1998
Article ID: Q170049
The information in this article applies to:
  • Microsoft Exchange Windows 3.x client versions 4.0 and 5.0

SYMPTOMS

When you run the Microsoft Exchange Client on an IBM OS/2 version 3.x platform, the following error may occur when you try to change the password:

   The NT Domain password could not be changed. A required action was not
   successful due to an unspecified error.

If you press F2, the following message displays:

   MS Exch cli 0 - [8100342B]

CAUSE

This error occurs if the OS/2 client is using only the NetBIOS transport. This behavior is by product design.

WORKAROUND

To initiate the password change to the Windows NT Server, you must have TCP/IP, SPX, or Named Pipes enabled on the OS/2 client.

Keywords          : XCLN
Component         : RPC
Version           : WinNT:4.0,5.0
Platform          : winnt
Issue type        : kbbug
Solution Type     : kbworkaround


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: January 28, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.