XCON: Unable to View MTA Queue

Last reviewed: March 13, 1998
Article ID: Q170055
The information in this article applies to:
  • Microsoft Exchange Server, Versions 4.0, 5.0, and 5.5

SYMPTOMS

When attempting to view the Microsoft Message Transfer Agent (MTA) Queues in the Microsoft Exchange Administrator Program, the following error may occur:

   Microsoft Exchange Administrator
   You do not have the permissions required to complete the operation.
   Microsoft Exchange Directory ID no: DS_E_INSUFFICIENT_ACCESS_RIGHTS


CAUSE

To view the MTA Queues in the MTA Properties, an administrator must have at least the 'Admin' role at the Site level. View-Only Admin does not have permission to view the MTA Queue.

WORKAROUND

To workaround this problem, grant the user the 'Admin' role at the Configuration or Server level.

Keywords          : XCON
Version           : WinNT: 4.0, 5.0, 5.5
Platform          : winnt
Issue type        : kbprb


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Last reviewed: March 13, 1998
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