XWEB: Can't Type Information in Outlook Web Access Mail Msg

Last reviewed: December 1, 1997
Article ID: Q174710

The information in this article applies to:

  • Microsoft Exchange Server, version 5.5

SYMPTOMS

When you are using the Outlook Web Access client to compose or reply to a message, typing in the message body produces nothing. The subject line can be modified as needed; only the body of the message is affected. The same message text copied to an Exchange or Outlook client can be modified.

CAUSE

The maximum limit size for the message body text has been reached. When using the Web client, the message body text control has a maximum limit of 67 KB.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Keywords          : XWEB kbbug5.50 kbusage
Component         : Kluane
Version           : winnt:5.5
Platform          : winnt
Issue type        : kbbug


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 1, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.