XWEB: Saved Appointments Do Not Show in Outlook Web Access

Last reviewed: December 1, 1997
Article ID: Q174745
The information in this article applies to:
  • Microsoft Outlook Web Access version 5.5

SYMPTOMS

After you select the option to use Schedule+ as your calendar on the Options tab in Outlook Web Access (OWA), you cannot view your previously saved appointments.

CAUSE

The OWA setting is saved in the Web browser cache at client logon.

RESOLUTION

To resolve the problem, log off and then log on. Closing the browser and restarting it will also achieve the desired result.

Keywords          : XCLN XWEB kbusage
Component         : Kluane
Version           : 5.5
Platform          : WINDOWS
Solution Type     : kbworkaround


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Last reviewed: December 1, 1997
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