XCON: Messages Are Lost When MTA Size Limit Is Exceeded

Last reviewed: February 12, 1998
Article ID: Q174895
The information in this article applies to:
  • Microsoft Exchange Server versions 4.0 and 5.0

SYMPTOMS

Administrators of Microsoft Exchange Server will notice the following problem. Messages that exceed the size limit imposed on the message transfer agent (MTA) "disappear." The message clears the client's outbox and leaves the MTA work queue but is not delivered to the target recipient. No over-limit notice is returned to the sender. Message tracking does not locate the message. If a message under 5 MB is sent, the message is received normally, and message tracking locates the message. Event log shows Event ID 62, showing the message being handed back to the store.

CAUSE

It appears the MTA does not recognize the messages that exceed the size limit and hands the messages back to the store. A message that exceeds the size limit on the MTA still leaves the outbox. The non-delivery report (NDR) message is created when you look at the event viewer, but no NDR arrives at the client.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. A supported fix is now available, but has not been fully regression- tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K
Keywords          : kbbug4.00 kbbug5.00 kbfix5.00.sp2 XCON kbusage
Version           : WinNT:4.0,5.0
Platform          : winnt
Issue type        : kbbug
Solution Type     : kbfix kbpatch


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 12, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.