XCLN: Creating New Profile Does Not Prompt for Profile Name

Last reviewed: February 19, 1998
Article ID: Q178183
The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0 and 5.0
  • Microsoft Exchange Windows NT client, versions 4.0 and 5.0
  • Microsoft Exchange Macintosh client, versions 4.0 and 5.0
  • Microsoft Outlook Windows 95 client, versions 8.00, 8.01, 8.02, and 8.03
  • Microsoft Outlook Windows NT client, versions 8.00, 8.01, 8.02, and 8.03
  • Microsoft Outlook for Windows 3.1x, Exchange Server Edition, version 8.0
  • Microsoft Outlook for Macintosh, Exchange Server Edition, version 8.0

SYMPTOMS

When you create a new profile for Microsoft Outlook or Microsoft Exchange, you may not be prompted for a profile name.

CAUSE

This behavior may occur if no MAPI profile exists on the computer.

WORKAROUND

To create the first profile with a specific name, follow these steps:

  1. Start either the Microsoft Exchange Setup Wizard or the Microsoft Outlook Setup Wizard.

  2. Select the "Manually configure information services" option, or if you are using the Macintosh client, select "Manually configure profile."

  3. Click the Next button.

  4. You will be prompted for a profile name. Once you have entered a name, continue through the Wizard to completely configure the profile.

As an alternative to the above method, you can also do the following:

  1. Create a new profile with the desired characteristics.

  2. Copy the profile, and enter a name for the new profile.

  3. You can then delete the original profile.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

When you create the first MAPI profile for a Windows client, the profile name will be determined by the following Registry key:

   HKEY_CURRENT_USER
      \Software
         \Microsoft
            \MS Setup (ACME)
               \User Info
                  \DefName

If this key does not exist or you are using a Macintosh client, the profile name will default to "MS Exchange Settings."


Additional query words: outlook settings control panel mail fax inbox
properties
Keywords : XCLN
Version : MACINTOSH:8.0; WINDOWS:4.0,5.0,8.0,8.00,8.01,8.02,8.03
Platform : MACINTOSH WINDOWS
Issue type : kbbug
Solution Type : kbworkaround


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 19, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.