XCLN: Read-Write Access Required to Open .PST and PAB Files

Last reviewed: February 17, 1998
Article ID: Q178756
The information in this article applies to:
  • Microsoft Exchange Windows 95 client, versions 4.0, 5.0
  • Microsoft Exchange Windows NT client, versions 4.0, 5.0
  • Microsoft Exchange Windows 3.x client, versions 4.0 and 5.0
  • Microsoft Outlook Windows 95 client, versions 8.00, 8.01, 8.02, and 8.03
  • Microsoft Outlook Windows NT client, versions 8.00, 8.01, 8.02, and 8.03
  • Microsoft Outlook for Windows 3.1x, Exchange Server Edition, version 8.0

SYMPTOMS

In the Microsoft Exchange and Microsoft Outlook clients, it is not possible to open a read-only Personal Folder (.PST) or Personal Address Book (PAB) file.

You may receive the following error message if you attempt to open a read- only .PST file:

   Unable to display the folder. File access is denied. You do not have the
   permission required to access the file C:\Outlook\outlook.pst

You may receive the following error message if you attempt to access a read- only Personal Address Book (PAB) file:

   Your personal address book could not be opened. The file is either not
   accessible or is not a personal address book. Choose Retry to use your
   personal address book, or choose Cancel to not use your personal address
   book with this application.

CAUSE

This behavior is by design. Because of the way that the Microsoft Exchange and Microsoft Outlook clients access these files, .PST and PAB files must be opened for read/write access in order to function properly.

WORKAROUND

If possible, remove the read-only attribute of the file prior to opening it. If the file is located on a shared network drive or on a CD-ROM drive, copy the file to your local hard drive and verify that the read-only attribute is not set.

MORE INFORMATION

This behavior usually occurs when a user attempts to access a .PST or PAB file located on a shared read-only drive or a file located on a CD-ROM drive.


Additional query words: read only properties
Keywords : XCLN
Version : WINDOWS:4.0,5.0,8.0,8.00,8.01,8.02,8.03
Platform : WINDOWS
Issue type : kbbug
Solution Type : kbworkaround


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Last reviewed: February 17, 1998
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