XWEB: Err Msg: Failed To Open This Message

Last reviewed: February 12, 1998
Article ID: Q178766
The information in this article applies to:
  • Microsoft Outlook Web Access, version 5.5
  • Microsoft Exchange Active Server Components, version 5.0

SYMPTOMS

You may receive the following error message in the Microsoft Outlook Web Access (OWA) client when you attempt to open a message:

   Failed to open this message.
   Your message does not exist in this folder. It may have been deleted.

CAUSE

The Microsoft Exchange Information Store service may not be started.

WORKAROUND

Start the Microsoft Exchange Information Store service on the Microsoft Exchange Server computer where your mailbox is located.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Keywords          : XCLN XWEB
Version           : WINDOWS:5.0,5.5
Platform          : WINDOWS
Issue type        : kbbug
Solution Type     : kbpending


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 12, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.