XCLN: Macintosh Does Not Correctly Support Adobe.pdf Attachments

Last reviewed: March 16, 1998
Article ID: Q181960
The information in this article applies to:
  • Microsoft Exchange Macintosh client, versions 4.0 and 5.0

SYMPTOMS

When you send an Adobe Acrobat.pdf file as an attachment from an Exchange Macintosh client, the attachment is unusable when received by any other Exchange or MS Mail client.

CAUSE

The .pdf file is not recognized by the Macintosh Exchange client and is modified to be a generic MacBinary attachment. This results in the attachment being received with a generic icon (usually a Macintosh computer icon) and is not useable even when saved locally.

STATUS

Microsoft has confirmed this to be problem in Exchange Client versions 4.0 and 5.0 for Macintosh. This problem was corrected in Exchange Client 5.0 Service Pack 1.

Keywords          : kbfix5.00.sp1 XCLN
Version           : MACINTOSH:4.0,5.0
Platform          : MACINTOSH
Issue type        : kbbug


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 16, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.