XCLN: Unable to Forward Meeting Requests in MS Mail 3.x

Last reviewed: March 6, 1998
Article ID: Q181964
The information in this article applies to:
  • Microsoft Outlook Windows NT client, versions 8.00, 8.01, 8.02, 8.03
  • Microsoft Outlook Windows 95 client, versions 8.00, 8.01, 8.02, 8.03
  • Microsoft Schedule+, versions 1.0, 7.0, 7.5
  • Microsoft Mail for PC Networks, versions 3.2, 3.2a, 3.5
  • Microsoft Exchange Server, versions 4.0, 5.0, 5.5

SYMPTOMS

In Microsoft Mail 3.x, when you try to forward a meeting request, you may receive the following error message:

   The message could not be forwarded.

CAUSE

The meeting request originated from a Microsoft Outlook or Microsoft Schedule+ 7.x user. Meeting requests sent from these message clients contain additional properties that are not handled properly by Microsoft Mail.

WORKAROUND

Although not recommended, you can work around this behavior by removing or commenting out the following line in the [Custom Messages] section in the Msmail.ini file:

  [Custom Messages]
  IPM.Microsoft Schedule.MtgReq=3.0  ;;;;SchedMsg.DLL;;1111100000000000;;;;

This allows Microsoft Mail to display the meeting request as a standard message (IPM.Note), which can be forwarded. However, this will also cause the Accept, Decline, Tentative, and View Schedule buttons to no longer appear at the top of meeting requests in Microsoft Mail. In this case, you need to use Microsoft Schedule+ to accept or decline meeting requests.

MORE INFORMATION

When a user installs Microsoft Schedule+ version 1.0, the following section is added to the Msmail.ini file:

  [Custom Messages]
  IPM.Microsoft Schedule.MtgReq=3.0  ;;;;SchedMsg.DLL;;1111100000000000;;;;
  IPM.Microsoft Schedule.MtgRespP=3.0;;;;SchedMsg.DLL;;1100100000000000;;;;
  IPM.Microsoft Schedule.MtgRespN=3.0;;;;SchedMsg.DLL;;1100100000000000;;;;
  IPM.Microsoft Schedule.MtgRespA=3.0;;;;SchedMsg.DLL;;1100100000000000;;;;
  IPM.Microsoft Schedule.MtgCncl=3.0 ;;;;SchedMsg.DLL;;1100100000000000;;;;

This section indicates how Microsoft Mail handles messages with specific message classes.

For additional information about the above Msmail.ini file settings, please see the following article in the Microsoft Knowledge Base:

   ARTICLE ID: Q121797
   TITLE     : PC WSPlus: Standard Response Buttons Unavailable

Keywords          : XCLN kbusage
Version           : WINDOWS:1.0,3.2,3.2a,3.5,4.0,5.0,5.5,7.0,7.5,8.00,8.01,8.02,8.03
Platform          : WINDOWS
Issue type        : kbprb


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 6, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.