XCLN: Internet Options Tab Missing from Send Options Dialog Box

Last reviewed: March 20, 1998
Article ID: Q182716
The information in this article applies to:

- Microsoft Exchange Macintosh client, versions 4.0, 5.0, and 5.5 - Microsoft Exchange Windows 3.s client, versions 4.0, 5.0, and 5.5 - Microsoft Exchange Windows 95 client, versions 4.0, 5.0, and 5.5 - Microsoft Exchange Windows NT client, versions 4.0, 5.0, and 5.5 - Microsoft Outlook Windows 3.x client, version 8.03 - Microsoft Outlook Macintosh client, version 8.03 - Microsoft Outlook Windows 95 client, versions 8.00, 8.01, 8.02, 8.03 - Microsoft Outlook Windows NT client, versions 8.00, 8.01, 8.02, 8.03

SYMPTOMS

When you go to Properties of a message in any of the Microsoft Exchange clients or Outlook clients and click Send Options, no Internet tab will appear on the dialog box. Without this tab, the type of encoding format for attachments is no longer configurable.

CAUSE

Due to a registry limitation, the maximum number of message types (for example, SMTP, MS, EX, X.400, and so on) that can be stored by any given client is hard-coded to 16. If you have more than 16 unique message types, some of them will not be downloaded to the client's registry. These message types are stored alphabetically, and this problem is only seen when 16 message types alphabetically come before SMTP. For example, if a Microsoft Exchange organization has 16 unique custom message types that begin with the letter "F", the SMTP option information will not be stored in the client's registry and the Internet tab will not be shown in the Send Options dialog box.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server versions 4.0, 5.0, and 5.5. A supported fix is now available for 5.0 and 5.5, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next Service Pack that contains this fix. If you experience this problem with Microsoft Exchange 4.0, please contact Microsoft Technical Support.

Keywords          : XCLN
Version           : 4.0,5.0,5.5
Issue type        : kbbug
Solution Type     : kbfix


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Last reviewed: March 20, 1998
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