Cannot Open E-mail After Restoring a Handheld PC Backup

Last reviewed: November 4, 1997
Article ID: Q176215
The information in this article applies to:
  • Microsoft Windows CE, version 2.0

SYMPTOMS

After you restore a backup on a Handheld PC (H/PC), you may not be able to open e-mail messages in the Inbox.

CAUSE

This behavior can occur if the e-mail messages on the H/PC are not linked to messages on your e-mail server.

RESOLUTION

To resolve this behavior, synchronize your H/PC with your desktop computer. To do so, use the following steps:

  1. Connect your H/PC to your desktop computer.

  2. Tap Start, tap Programs, tap Communication, and then tap ActiveSync.

  3. Tap Sync Now, and then tap Disconnect.


Additional query words: 2.00
Keywords : handheld wince pocketoutlook kbtool
Version : WINDOWS:2.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: November 4, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.