Error Message: ActiveSync Not Responding on the Desktop Computer

Last reviewed: November 19, 1997
Article ID: Q176957
The information in this article applies to:
  • Microsoft Windows CE, version 2.0

SYMPTOMS

When you run ActiveSync on your Handheld PC (H/PC), you may receive the following error message:

   ActiveSync not responding on the desktop computer.

CAUSE

This behavior can occur if Syncmgr.exe is not running on your desktop computer.

RESOLUTION

To resolve this behavior, start the Syncmgr program. To do so, use the following steps:

  1. On your desktop computer, click Start, point to Find, and then click Files Or Folders.

  2. In the Named box, type "syncmgr.exe" (without quotation marks), and then click Find Now.

  3. In the list of found files, double-click the Syncmgr.exe file, and then close the Find dialog box.


Additional query words: 2.00
Keywords : handheld wince kbenv kberrmsg
Version : WINDOWS:2.0
Platform : WINDOWS


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Last reviewed: November 19, 1997
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