The information in this article applies to:
- Microsoft Windows CE, versions 1.0, 2.0
SYMPTOMS
When you synchronize the data between your Handheld PC (H/PC) and your
desktop computer, you may see the following error message on your desktop
computer:
- Synchronization Manager requires version 7.0a of Schedule+. Please
install Schedule+ to enable synchronization.
Or, you may see the following error message in the lower-right corner of
your H/PC:
CAUSE
These error messages can occur if any of the following conditions exists:
- You uninstalled Microsoft Schedule+ version 7.0a from your desktop
computer.
- The Schedule+ support files are missing or damaged.
- You use Microsoft Outlook 97 as your primary calendar.
RESOLUTION
To resolve this behavior, use the following steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs, double-click Microsoft Office 97 (or
Microsoft Office 97, Professional Edition) on the Install/Uninstall
tab, and then click Add/Remove.
- Click Microsoft Outlook, and then click Change Option.
- Click the Schedule+ Support Files check box to clear it, click OK,
click Continue, click Yes if you are prompted by a Confirm Component
Removal dialog box, and then click OK.
- On the Install/Uninstall tab, double-click Microsoft Exchange, and then
click Add/Remove.
- Click the Schedule+ check box to clear it, click Continue, click Yes
if you are prompted by a Confirm Component Removal dialog box, and then
click OK.
- On the Install/Uninstall tab, double-click Microsoft Exchange, and then
click Add/Remove.
- Click the Schedule+ check box to select it, click Continue, and then
click OK.
- On the Install/Uninstall tab, double-click Microsoft Office 97 (or
Microsoft Office 97, Professional Edition), and then click Add/Remove.
- Click Microsoft Outlook, and then click Change Option.
- Click the Schedule+ Support Files check box to select it, click OK,
click Continue, click Yes if you are prompted "Do you want to use
Schedule+ as your primary calendar instead of Microsoft Outlook?",
click OK, and then click OK.
- Restart the computer. To do so, click Start, click Shut Down, click
Restart (or Restart The Computer), and then click OK (or Yes).
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