Internet Explorer Error Message: Unable to Open...

Last reviewed: August 28, 1997
Article ID: Q135980
95 WINDOWS kbenv kberrmsg

The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Plus! for Windows 95

SYMPTOMS

When you try to open a file in Internet Explorer, you may receive the following error message:

   Unable to open C:\<cache folder>\<filename>

where <cache folder> is the location of the cache, and <filename> is the file you tried to open.

CAUSE

You are using a cache size that is too small for the file you are trying to open.

RESOLUTION

Increase the cache size or move the cache to a larger drive or partition.

Increasing the Cache Size

To increase the cache size, follow these steps:

  1. In Internet Explorer, click Options on the View menu.

  2. Click the Advanced tab.

  3. Move the Maximum Size slider under Cache to the right.

  4. Click OK.

Changing the Location of the Cache

To change the location of the cache, follow these steps:

  1. Create a new folder to store the files. For example, if you want to store the files in a folder named Ietemp on drive D, click the D drive in the right pane in Windows Explorer, click File, point to New, click Folder, and then type "Ietemp" (without quotation marks).

  2. In Internet Explorer, click Options on the View menu.

  3. Click the Advanced tab, and then click Change under Cache.

  4. Click the folder you created in step 1.

  5. Click OK, and then click OK again.

  6. Restart your computer by clicking Start, clicking Shut Down, clicking Restart The Computer, and then clicking Yes.


KBCategory: kbenv kberrmsg
KBSubcategory: plusfest win95 winplus msiew95
Additional reference words: 95
Keywords : msiew95 plusfest win95 winplus kbenv kberrmsg
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: August 28, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.