Internet Explorer May Not Dial Automatically

Last reviewed: September 11, 1997
Article ID: Q139105
The information in this article applies to:
  • Microsoft Internet Explorer versions 2.0, 3.0, 3.01, 3.02 for Windows 95

SYMPTOMS

When you have the AutoDial (Internet Explorer 2.0) or "Connect to the Internet as needed" (Internet Explorer 3.x) feature enabled and you start Microsoft Internet Explorer, Internet Explorer may not automatically dial your Internet service provider. Because you are not connected to your service provider, the following error message may be displayed:

   Unable to find <Web site>. The address may be incorrect.

where <Web site> is the Internet address of your Start page.

CAUSE

This behavior can occur when you switch from using a proxy server (a server on a local area network that lets you connect to the Internet without using a modem) or other local area network (LAN)-based connection, to having Internet Explorer automatically dial your Internet service provider (ISP). After you configure Internet Explorer to use the AutoDial or "Connect to the Internet as needed" feature, your current Start page may still be the Start page that you were using with a proxy server or other LAN-based connection. If Internet Explorer does not need to connect to your Internet service provider to access your Start page, it does not automatically dial. Your Internet service provider is automatically dialed only when you attempt to access a Web site that Internet Explorer cannot access without first dialing your provider.

The error message may be displayed when your Start page is one that is normally accessed using a proxy server or other LAN-based connection, but is currently not available.

NOTE: It is possible for the behavior described in this article to occur even if you have never configured Internet Explorer to connect to the Internet using a proxy server or other LAN-based connection. This behavior can also occur when your current Start page is a Web site that Internet Explorer cannot access without first dialing your Internet service provider. The resolution described in this article resolves this behavior in these cases.

RESOLUTION

To cause Internet Explorer to automatically dial your Internet service provider, follow these steps:

  1. Click Start, point to Programs, point to Accessories, and then click Dial-Up Networking.

  2. Double-click the connection you use to dial the Internet, and then log on as you normally do. If you do not know which connection to use, then use the right mouse button to click The Internet icon on the desktop, click Properties, and then see which connection is listed in the Dial-Up Networking box (this information is on the Connection tab in Internet Explorer 3.x)

  3. After you start the Dial-Up Networking connection, start Internet Explorer.

  4. Empty the temporary file cache. To do so, click Options on the View menu, click the Advanced tab, click Settings, click Empty Folder, click Yes, click OK, and then click OK again.

  5. Type the Internet address of the Web site you want to use as your Start page in the Address box, and then press the ENTER key. Perform this step even if the site you want to use is already listed in the Address box.

  6. If the address you want to use did not appear in the Address box when you started Internet Explorer, click Options on the View menu, click the Start And Search Pages tab, and then click Use Current (this information is on the Navigation tab in Internet Explorer 3.x).

  7. Quit Internet Explorer and the Dial-Up Networking connection, and then restart Internet Explorer.


Additional query words: 95
Keywords : dun msiew95 win95 wincomm kbfaq
Version : 3.00 3.01 3.02
Platform : WINDOWS


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Last reviewed: September 11, 1997
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