Problems Sending Mail When Multiple Contacts Have Same Name

Last reviewed: September 3, 1997
Article ID: Q154601
The information in this article applies to:
  • Microsoft Internet Mail and News version 1.0 for Windows 95

SYMPTOMS

If you create multiple contacts with the same name in Microsoft Internet Mail version 1.0, you may be unable to successfully send a message to one or more of them. If you attempt to send a message to a particular contact, the message may be sent to a different one.

CAUSE

When multiple contacts exist with the same name in Internet Mail, any messages addressed to that name are automatically sent to the first contact with that name who appears in the address book. Internet Mail does not prompt you to select the contact you want.

RESOLUTION

To work around this problem, use one of the following methods:

  • When you want to send mail to one of the contacts, type a portion of the name on the To or Cc line instead of typing the full name. This causes Internet Mail to prompt you to select the contact that you want.
  • Modify the contacts that have the same name so that they no longer have the same name.

STATUS

The updated version 1.0 of Internet Mail and News contains a newer version of the Windows Address Book and does not behave this way.

For additional information, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q154457
   TITLE     : Availability of Microsoft Internet Mail and News


KBCategory: kbother kbprb
KBSubcategory: inetmailw95
Additional reference words: 1.00
Keywords : inetmailw95 kbother kbprb
Version : 1.00
Platform : WINDOWS
Issue type : kbprb
Solution Type : Info_Provided


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 3, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.