Cannot Access Personal Web Server Documents

Last reviewed: August 27, 1997
Article ID: Q158260
The information in this article applies to:
  • Microsoft Personal Web Server version 1.0 for Windows 95

SYMPTOMS

When you are using Personal Web Server on a computer that does not have an active network connection, you may be unable to access documents shared using Hypertext Transfer Protocol (HTTP) or File Transfer Protocol (FTP).

CAUSE

When you attempt to connect to Personal Web Server using the computer name, the Transmission Control Protocol/Internet Protocol (TCP/IP) stack is initialized and attempts to find the computer name, but cannot because there is no Domain Name System (DNS) or Windows Internet Name Service (WINS) server to resolve the name.

RESOLUTION

To resolve this issue, use one of the following methods:

  • Connect to your Internet service provider before attempting to view documents shared on Personal Web Server.
  • If you are using Microsoft Internet Explorer version 3.01, connect to <A HREF="http://localhost"> This initializes the TCP/IP stack and connects you to the home page on your local computer. You can then access documents shared on Personal Web Server using the computer name instead of localhost. If you close Internet Explorer, you must follow these steps again to access your documents.

    NOTE: this procedure may not work with browsers other than Internet Explorer 3.01

  • For Internet Explorer 3.0 or later, clear the "Connect to the Internet as needed" check box on the Connections tab. To access this tab, click Options on the View menu in Internet Explorer.
  • Disable WINS and DNS for TCP/IP in Network properties (unless they are absolutely necessary for local area network (LAN) access) and make sure the DNS servers are listed in the connectoid.


Additional query words: 1.00
Keywords : mspwsw95 kbenv kbenv
Version : 1.0
Platform : WINDOWS


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Last reviewed: August 27, 1997
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