Printing Web Page Hangs Computer; Computer Hangs on Restart

Last reviewed: August 22, 1997
Article ID: Q173012
The information in this article applies to:
  • Microsoft Internet Explorer version 3.01a for Macintosh

SYMPTOMS

When you print a Web page, the computer may stop responding (hang). When you restart the computer, the computer may hang after a short time.

CAUSE

The Web page you are printing contains a control such as a button or check box. When you restart the computer, PrintMonitor tries to print the document (spool the print job) and the computer hangs again.

RESOLUTION

To resolve this issue, reboot the computer and immediately cancel the pending print job. To cancel the pending print job, follow these steps:

  1. Boot the computer with extensions disabled. To do this, restart the computer while holding down the SHIFT key. You should see the following message:

          Welcome to Macintosh.
          Extensions Off.
    

          -or-
    

          Welcome to Macintosh.
          Extensions Disabled.
    

  2. Open the System Folder, and then open the PrintMonitor Documents folder.

  3. Move any documents to the Desktop.

  4. Restart the computer normally.

To print the content of a Web page, use any of the following methods:

Method 1

Save the Web page as a text file and then print it. To do so, follow these steps:

  1. View the Web page you want to print in Internet Explorer.

  2. On the File menu, click Save As.

  3. In the Format box click Plain Text, and then save the file.

  4. Open the text file in any word processing program, and then print the file.

Method 2

Save the Web page as an HTML file and then print it using Microsoft Internet Assistant for Word. To do so, follow these steps:

  1. View the Web page you want to print in Internet Explorer.

  2. On the File menu, click Save As.

  3. In the Format box click HTML Source, and then save the file.

  4. Open the HTML file in Microsoft Word for Macintosh version 6.0.1 with Internet Assistant for Word installed.

  5. Print the document.

For information about Internet Assistant for Word, see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q120643
   TITLE     : IA: General Information about Internet Assistant for Word

STATUS

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer version 3.01a for Macintosh. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: 3.01a
Keywords : msiemac kbprint
Version : MACINTOSH:3.01a
Platform : MACINTOSH


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Last reviewed: August 22, 1997
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