Cannot Export Messages if Drive Is Compressed

Last reviewed: February 27, 1998
Article ID: Q154317
The information in this article applies to:
  • Microsoft Internet Mail and News version 1.0 for Windows 95
  • Microsoft Outlook Express version 4.0 for Windows 95

SYMPTOMS

When you attempt to export messages from Internet Mail or Outlook Express to Microsoft Exchange or Microsoft Outlook by pointing to Export on the File menu and then clicking Messages, messages may not be exported and no error message may be displayed.

CAUSE

The hard disk containing Internet Mail or Outlook Express is compressed.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


KBCategory: kbinterop kbenv
KBSubcategory: inetmailw95 diskmem
Additional reference words: 1.00 4.00
Keywords : kbenv diskmem inetmailw95 outexw95
Version : 1.00
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 27, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.