The information in this article applies to:
- Microsoft Internet Explorer versions 3.0, 4.0 for Windows 95
- Microsoft Internet Explorer version 3.0 for Windows NT 4.0
SYMPTOMS
When you attempt to play a video movie file with ActiveMovie, you may
experience problems hearing audio, seeing video, or both. You may also
receive one of the following error messages:
- When you try to play a movie that contains audio and video that are
both in unsupported formats, the following error message appears:
Cannot play back the video stream: no suitable decompressor could
be found.
The only option is to click OK. ActiveMovie then quits.
- If ActiveMovie can play at least one of the streams (either audio or
video), you do not receive an error message, but may see the word
"Warning" next to the time index within the ActiveMovie window. Moving
the mouse pointer over the word "Warning" displays the warning message
in the form of a Windows tooltip. Some of these warning messages are
listed:
Some of the streams in this movie are in an unsupported format.
Cannot play back the video stream: no suitable decompressor could
be found.
These messages are shown only as warnings. The most common symptoms
are either the lack of video while playing a video using ActiveMovie
or the lack of audio while playing a movie (because either the video
or audio is in an unsupported format for playback with ActiveMovie).
CAUSE
- Cannot play back the video stream: no suitable decompressor could be
found:
This message most commonly occurs with files with a .mov extension
which were originally created on an Apple Macintosh computer. The Apple
Macintosh has video and audio codecs (Compression/Decompression
schemes) that are not supported by ActiveMovie.
- Some of the streams in this movie are in an unsupported format:
This warning typically occurs when the audio stream is not supported
within ActiveMovie. The most common symptom is the lack of audio while
playing back a video using ActiveMovie
- Cannot play back the video stream: no suitable decompressor could be
found:
This message is similar to the first message noted above. However, you
do not receive it as an error message in a message box.
RESOLUTION
To properly view these files, a third-party viewer that supports the video
and audio streams used in the playback file must be used.
MORE INFORMATION
The most common video streams that are not supported by ActiveMovie are
RPZA (Apple Video Compressor) and JPEG (Joint Photographic Experts Group).
A third-party movie viewer such as the 32-bit QuickTime for Windows movie
viewer version 2.1.1.57 or later may be able to view these files.
The most common audio stream that is not supported by ActiveMovie is IMA4
(Interactive Multimedia Association). A third-party movie viewer may be
able to play these files.
The third-party products discussed in this article are manufactured by
vendors independent of Microsoft; we make no warranty, implied or
otherwise, regarding these products' performance or reliability.