The information in this article applies to:
- Microsoft Internet Explorer versions 3.0, 3.01, 3.02 for
Windows 95
- Microsoft Internet Explorer versions 3.0, 3.01, 3.02 for
Windows NT 4.0
SYMPTOMS
When you try to access a page on an intranet, you may receive the
following error message:
Error: Access is Denied.
CAUSE
The proxy settings are set to use the proxy server for all requests and
the page is requesting authorization.
RESOLUTION
To resolve this issue, use one of the following methods:
- Enable the "Do not use proxy server for local (intranet) addresses"
option. To do so, follow these steps:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Internet, and then click the Connection tab.
3. Click the Settings button.
4. Click the "Do not use proxy server for local (intranet) addresses"
check box to select it.
5. Click OK.
- You can also set the Internet Protocol (IP) address range or specific
host names for which the proxy server will not be used. For example,
setting "157.*" (without quotation marks) will not use the proxy server
for any IP address that starts with 157. To do this, follow these
steps:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Internet, and then click the Connection tab.
3. Click the Settings button
4. In the "Do not use proxy server for addresses beginning with" box,
type the appropriate IP address range or specific host names.
5. Click OK.
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