The information in this article applies to:
- Microsoft Internet Explorer version 4.0 for Windows 95
- Microsoft Internet Explorer version 4.0 for Windows NT 4.0
SYMPTOMS
When you attempt to install Internet Explorer 4.0 from the Internet or
from a CD-ROM (Commemorative, 1-800, or Plus), you may receive one of the
following error messages when you select a download location from which to
install Internet Explorer:
CAUSE
This error message can occur for any of the following reasons:
- Your computer has no disk drives marked as "fixed."
- The server to which you are trying to connect may be too busy.
- There may be a problem with security features on your computer.
RESOLUTION
To resolve this issue, use one of the following methods:
- Verify that the disk drive to which you are installing Internet
Explorer is not marked as removable. To do so, follow these steps:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click System.
3. On the Device Manager tab, click the disk drive to which you are
installing Internet Explorer, and then click Properties.
4. On the Settings tab, verify that the Removable check box is not
selected.
5. Click OK, and then click OK again.
- Disconnect from the server, and try to run the Active Setup Wizard
again at an "off-peak" time, such as late at night or early in the
morning when the server is not as busy.
- If you suspect a possible problem with the security features on your
computer, follow these steps:
1. Click Start, point to Find, and then click Files Or Folders.
2. In the Named box, type "wintrust.dll" (without quotation marks), and
then click Find Now.
3. In the list of found files, right-click the Wintrust.dll file in the
Windows\System folder, and then click Rename.
4. Rename the Wintrust.dll file to Wintrust.old.
5. Close the Find All Files dialog box.
6. Restart your computer.
7. Run Internet Explorer Active Setup again.
Note that if renaming the Wintrust.dll file does not work, try renaming
the Wininet.dll and Urlmon.dll files, and then running Active Setup again.
MORE INFORMATION
Internet Explorer 4.0 Setup includes a feature called Smart Recovery. If
your Internet connection fails in the middle of the download process, the
Active Setup Wizard recognizes where the installation halted and recovers
the installation where it left off. To continue downloading, all you need
to do is connect to the Internet again and run the Active Setup Wizard
(either from your local drive or from the Internet Explorer 4.0 download
site).
|